BrineSoft Script Editor
Script Editor - BrineSoft Online Help Prev Page Prev Page
Overview
What Is WSF
Why Use WSF
Scripting Languages
System Requirements
Command Line Options
Errors Handling
Find WSH Error
Bookmarks
Working with Bookmarks
Workspaces
Understanding Workspaces
Interim Workspace
Default Workspace
Workspace Files
Workspace Content
New Workspace Wizard
User Interface
Main Window
Find
Find in Files
Workspace Settings
Options
Object Properties
Replace Selection
Select Jobs
Tools
Select Scripting Language
Create a Windows Shortcut
Get Script File
New Project Wizard
Main Menu
Menu File
Menu Edit
Menu Find
Menu Workspace
Menu Project
Menu Run
Menu Options
Menu Tools
Menu View
Menu Window
Menu Help
Temporary Files
Temporary Files ~$
Temporary Files ~@
Working with Project Tree
Edit <job>
Edit <script>
Edit <object>
Edit <reference>
Edit <resource>
Edit <runtime>
Edit <comment>
Embedding All Scripts
Checking a Project
Working with Files
Open a Project or a Script
Run a Project or a Script
Save a Project or a Script
Close a Project or a Script
Miscellaneous
Microsoft Script Control
File ScriptEditor.xml
Purchase Script Editor
Register the Product
Registration Benefits
 BrineSoft Main Page | Script Editor Page | Download this Help File

User Interface

The user interface consists of the following parts.

Main window
Main window consists of several panes. Each of them has a specific purpose.

Main menu
Main menu triggers all the actions and settings.

Find/Replace dialog
Find dialog enables to find and replace strings in a project or a script.

Find in Files dialog
Find in Files dialog enables to search for a string in more files at a time.

Workspace dialog
Workspace dialog enables to change working settings.

Options dialog
Options dialog enables to set globals options.

Object Properties dialog
Object Properties dialog enables to enter name of a COM object.

Tools dialog
Tools dialog enables to set user-defined external tools.

Select Jobs dialog
Select Jobs dialog enables to select job to run.

Replace Selection dialog
Replace Selection dialog enables to select in which parts of an element of a project the replacement will happen.

Select Scripting Language dialog
Select Scripting Language dialog enables to select a scripting language for a new script.

Create Windows Shortcut dialog
Create Windows Shortcut dialog enables to create a link file to the currently selected file.

Get Script File dialog
Get Script File dialog enables to select a script file in an easy way.

New Project Wizard dialog
New Project Wizard enables to create a new project (*.wsf).

New Workspace Wizard dialog
New Workspace Wizard enables to create a new Workspace (*.ws).


See Also
Command Line Options