BrineSoft Script Editor
Script Editor - BrineSoft Online Help Prev Page Prev Page
Overview
What Is WSF
Why Use WSF
Scripting Languages
System Requirements
Command Line Options
Errors Handling
Find WSH Error
Bookmarks
Working with Bookmarks
Workspaces
Understanding Workspaces
Interim Workspace
Default Workspace
Workspace Files
Workspace Content
New Workspace Wizard
User Interface
Main Window
Find
Find in Files
Workspace Settings
Options
Object Properties
Replace Selection
Select Jobs
Tools
Select Scripting Language
Create a Windows Shortcut
Get Script File
New Project Wizard
Main Menu
Menu File
Menu Edit
Menu Find
Menu Workspace
Menu Project
Menu Run
Menu Options
Menu Tools
Menu View
Menu Window
Menu Help
Temporary Files
Temporary Files ~$
Temporary Files ~@
Working with Project Tree
Edit <job>
Edit <script>
Edit <object>
Edit <reference>
Edit <resource>
Edit <runtime>
Edit <comment>
Embedding All Scripts
Checking a Project
Working with Files
Open a Project or a Script
Run a Project or a Script
Save a Project or a Script
Close a Project or a Script
Miscellaneous
Microsoft Script Control
File ScriptEditor.xml
Purchase Script Editor
Register the Product
Registration Benefits
 BrineSoft Main Page | Script Editor Page | Download this Help File

Open a Project or a Script

The file can be open in several ways:

  • Select the proper Workspace in the Workspace combo box in the top left corner of the main window.
    Then select the tab Files on the left side of the main window and double-click the name of the file in the list.
    Alternatively, you can select the file in the list, then right-click to get the side-menu, and select Open.
  • Select File | Open... from the main menu, or press Ctrl+O, then select the file in the standard Windows file dialog, and click Open button.
  • Click Open File button in the tool bar, then select the file in the standard Windows file dialog, and click Open button.
  • If the file has be already open, select its name in the file history in the menu Files...
  • Use -f parameter on the command line to open file automatically when Script Editor is started.
  • In Windows Explorer, right-click the file, select Open With..., and select BrineSoft Script Editor.

See Also
Working with Files