BrineSoft Script Editor
Script Editor - BrineSoft Online Help Prev Page Prev Page
Overview
What Is WSF
Why Use WSF
Scripting Languages
System Requirements
Command Line Options
Errors Handling
Find WSH Error
Bookmarks
Working with Bookmarks
Workspaces
Understanding Workspaces
Interim Workspace
Default Workspace
Workspace Files
Workspace Content
New Workspace Wizard
User Interface
Main Window
Find
Find in Files
Workspace Settings
Options
Object Properties
Replace Selection
Select Jobs
Tools
Select Scripting Language
Create a Windows Shortcut
Get Script File
New Project Wizard
Main Menu
Menu File
Menu Edit
Menu Find
Menu Workspace
Menu Project
Menu Run
Menu Options
Menu Tools
Menu View
Menu Window
Menu Help
Temporary Files
Temporary Files ~$
Temporary Files ~@
Working with Project Tree
Edit <job>
Edit <script>
Edit <object>
Edit <reference>
Edit <resource>
Edit <runtime>
Edit <comment>
Embedding All Scripts
Checking a Project
Working with Files
Open a Project or a Script
Run a Project or a Script
Save a Project or a Script
Close a Project or a Script
Miscellaneous
Microsoft Script Control
File ScriptEditor.xml
Purchase Script Editor
Register the Product
Registration Benefits
 BrineSoft Main Page | Script Editor Page | Download this Help File

Menu Workspace

New... - Creates a new Workspace with default values.

Copy... - Creates a new Workspace and copies the settings from the currenly selected Workspace where appropriate.

Edit... - Lets the user change settings of the current Workspace.

Rename... - Renames the selected Workspace. The Workspace name must be unique.

Delete - Deletes the Workspace file (*.ws). Optionally, it can also delete all the files in the folder defined by the Workspace and remove the folder.

 

See Also
Main Menu, Main Window, Workspaces, Workspace Settings, User Interface