BrineSoft Script Editor
Script Editor - BrineSoft Online Help Prev Page Prev Page
Overview
What Is WSF
Why Use WSF
Scripting Languages
System Requirements
Command Line Options
Errors Handling
Find WSH Error
Bookmarks
Working with Bookmarks
Workspaces
Understanding Workspaces
Interim Workspace
Default Workspace
Workspace Files
Workspace Content
New Workspace Wizard
User Interface
Main Window
Find
Find in Files
Workspace Settings
Options
Object Properties
Replace Selection
Select Jobs
Tools
Select Scripting Language
Create a Windows Shortcut
Get Script File
New Project Wizard
Main Menu
Menu File
Menu Edit
Menu Find
Menu Workspace
Menu Project
Menu Run
Menu Options
Menu Tools
Menu View
Menu Window
Menu Help
Temporary Files
Temporary Files ~$
Temporary Files ~@
Working with Project Tree
Edit <job>
Edit <script>
Edit <object>
Edit <reference>
Edit <resource>
Edit <runtime>
Edit <comment>
Embedding All Scripts
Checking a Project
Working with Files
Open a Project or a Script
Run a Project or a Script
Save a Project or a Script
Close a Project or a Script
Miscellaneous
Microsoft Script Control
File ScriptEditor.xml
Purchase Script Editor
Register the Product
Registration Benefits
 BrineSoft Main Page | Script Editor Page | Download this Help File

Menu View

Tools Panel - Toggles visibility of the panel with the speed buttons (the toolbar). The toolbar is right below the main menu.

Workspace & Parameters Panel - Toggles visibility of the panel with the combo box for Workspace selection and with the Parameters. The panel is right below the toolbar.

Files, Scripting & Objects Tree - Toggles visibility with project and script files. The panel is on the left of the main window.

Help Links Sub-panel - Toggles visibility of the small subpanel between the list of files and the list of errors. The panel contains direct context-sensitive links to Microsoft help file for scripting.

Errors, Find in Files & Processes Panel - Toggles visibility of the panel showing Script Errors, Project Errors, Find in Files and Running Processes. The panel is at the bottom of the main window. If the panel is hidden, it will show automatically when there is anything to show in any of the lists.

Status Bar - Toggles visibility of the status bar. The status bar is right at the bottom of the main window. It shows column and row of the cursor, full name of the open file, and so on.

View Full Screen - Switches to the full-screen mode where the script editing area or the project tree editor occupies all the screen.

 

See Also
Main Menu, Main Window, User Interface