BrineSoft Script Editor
Script Editor - BrineSoft Online Help Prev Page Prev Page
Overview
What Is WSF
Why Use WSF
Scripting Languages
System Requirements
Command Line Options
Errors Handling
Find WSH Error
Bookmarks
Working with Bookmarks
Workspaces
Understanding Workspaces
Interim Workspace
Default Workspace
Workspace Files
Workspace Content
New Workspace Wizard
User Interface
Main Window
Find
Find in Files
Workspace Settings
Options
Object Properties
Replace Selection
Select Jobs
Tools
Select Scripting Language
Create a Windows Shortcut
Get Script File
New Project Wizard
Main Menu
Menu File
Menu Edit
Menu Find
Menu Workspace
Menu Project
Menu Run
Menu Options
Menu Tools
Menu View
Menu Window
Menu Help
Temporary Files
Temporary Files ~$
Temporary Files ~@
Working with Project Tree
Edit <job>
Edit <script>
Edit <object>
Edit <reference>
Edit <resource>
Edit <runtime>
Edit <comment>
Embedding All Scripts
Checking a Project
Working with Files
Open a Project or a Script
Run a Project or a Script
Save a Project or a Script
Close a Project or a Script
Miscellaneous
Microsoft Script Control
File ScriptEditor.xml
Purchase Script Editor
Register the Product
Registration Benefits
 BrineSoft Main Page | Script Editor Page | Download this Help File

Find in Files

The dialog enables to search in project and script files. If the file is modified in the editor and not saved, it is searched in the modified tree or text in the editor rather than in a file on the disk.
Fill in the searched string in Find what. Click Ok button to start searching.

Options

Case sensitive
When selected the strings must match also in the case.

Open files only
Only files that are currently open in the editor are searched in.

All files in current Workspace
The files found in the scripts directory specified for the current Workspace are searched in, regardless whether they are open.

All files in all Workspaces
The files found in the script directories of all Workspaces are searched in, regardless whether they are open. Location of Workspaces (*.ws) is defined in Options.

File mask
The file mask filters the files that are searched in.

See Also
Find, User Interface